Results 1 to 3 of 3

Thread: Upgrading from 3.71-m33-2 to 3.90 m33 (n00b user)

  1. #1
    Join Date
    Jan 2005
    Location
    Laponia
    Posts
    31
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default Upgrading from 3.71-m33-2 to 3.90 m33 (n00b user)

    I bought a psp slim with 3.71-m33-2 installed, I don't have the pandora battery.
    Do I need to install 3.71 m33-3, m33-4, then 3.80 then 3.90?
    or can I just go straight from 3.71 m33-2 to 3.90? I heard some psx games don't work on 3.90 though but this can be solved using a popsloader plugin right?
    Also is there a chance of bricking it during this process?
    Can somebody help me? Please.

  2.    Advertissements


  3. #2
    Join Date
    Feb 2008
    Age
    25
    Posts
    9
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default

    if u have 3.71m33 u can upgrade to 3.90m33 (no need to install 3.80m33)
    and PSX game work pretty good in 3.90m33
    and 0% chance to brick

  4. #3
    Join Date
    Jan 2005
    Location
    Laponia
    Posts
    31
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default

    Alright, thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •