Results 1 to 6 of 6

Thread: File Explorer on N70

  1. #1
    Join Date
    Jan 2008
    Posts
    4
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default File Explorer on N70

    Guys, I have installed File Explorer in my N70; but I found that the OPTION > TOOLS > RESTART not working on my phone, and i got my phone hang (makes me to disconnect the battery, damn I hate to do this...), I have try different version of it, til the last 1.18 version it still reacts the same. I love File Explorer cause it simple, and it does work on my N-Gage and my 6600.
    nowdays I have to install SeleQ just to have the restart tools only hiks... hiks...
    why the SeleQ restart option works but the File Explorer won't? is the problem on the phone or on the application?
    thank for the quotes

  2.    Advertissements


  3. #2
    Join Date
    Nov 2007
    Location
    Southern Finland
    Age
    23
    Posts
    1,013
    Likes (Given)
    1
    Likes (Received)
    7
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    20254

    Default

    Hmm, very interesting...I don't have that problem...Have you tried new firmware?




  4. #3
    Join Date
    Oct 2007
    Location
    virus vault
    Age
    25
    Posts
    541
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    7595

    Default

    I have the same problem
    never notice about it before..
    Will try to upgrade to latest firmware..And see if it works
    "If i have seen further; it is by standing on the shoulders of giants..."

    many thanks to HighDefinition for creating this amazing sig for me

    [Only registered and activated users can see links. ]

    please add rep++ instead of saying thanks

  5. #4
    Join Date
    Jan 2008
    Posts
    4
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default

    Quote Originally Posted by TrueRedDevil View Post
    Hmm, very interesting...I don't have that problem...Have you tried new firmware?



    my N70 firmware is:

    V 5.0638.3.0.1
    18-09-06
    RM-84

    as i know it's still the latest firmware for this type, or thre's another one?

  6. #5
    Join Date
    Oct 2007
    Location
    virus vault
    Age
    25
    Posts
    541
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    7595

    Default

    No,mate..It's not the latest
    mine has the same firmware as yours
    u can find the latest firmware in nokia site..
    I have downloaded the nokia software updater,but i haven't updated it yet..Since my internet connection is not stable sometimes
    thus,i feel worry to make an update..
    "If i have seen further; it is by standing on the shoulders of giants..."

    many thanks to HighDefinition for creating this amazing sig for me

    [Only registered and activated users can see links. ]

    please add rep++ instead of saying thanks

  7. #6
    Join Date
    Jan 2009
    Location
    romania
    Age
    25
    Posts
    14
    Likes (Given)
    49
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Rep Power
    10

    Default

    i have N70
    V 5.0737.3.0.1
    13-09-07
    RM-84
    and FExplorer V1.17 not restarting the phone. do not know why...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •